Workflow Automation (GlobiFlow) Trigger Delay
Incident Report for GlobiFlow for Podio
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 17:08 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2019 - 14:01 EST
Identified
We are aware of delays exceeding 1 minute on the Workflow Automation (GlobiFlow) queue, teams are working to improve the delay.
Posted Nov 27, 2019 - 09:18 EST
This incident affected: GlobiFlow Main Cluster.