Emergency Podio Maintenance
Incident Report for GlobiFlow for Podio
Resolved
GlobiFlow is no longer experiencing any errors when interacting with Podio.
Posted over 1 year ago. Jan 24, 2018 - 16:55 EST
Monitoring
Podio is up and running and we are monitoring GlobiFlow to ensure all interactions with Podio are working as expected. As of now we are aware of an issue with uploading files to Podio resulting in PodioUnavailableError in your flow logs. Further updates are available at http://status.podio.com/
Posted over 1 year ago. Jan 24, 2018 - 15:38 EST
Update
Due to emergency Podio maintenance GlobiFlow is unable to make any changes in Podio, resulting in errors you will see in your flow logs. For updates please see http://status.podio.com
Posted over 1 year ago. Jan 23, 2018 - 12:50 EST
Identified
GlobiFlow is currently experiencing errors when trying to update or create items in Podio. For more information see status.podio.com.
Posted over 1 year ago. Jan 23, 2018 - 10:42 EST