Slowness
Incident Report for GlobiFlow for Podio
Resolved
GlobiFlow has recovered from the high load and continues to execute flows within parameters.
Posted about 1 year ago. Apr 06, 2018 - 14:33 EDT
Monitoring
GlobiFlow is working through queued hook events, and closing the delay. We are monitoring to ensure this stays on track.
Posted about 1 year ago. Apr 06, 2018 - 12:51 EDT
Identified
We've identified the issue and are taking steps to remediate.
Posted about 1 year ago. Apr 06, 2018 - 09:37 EDT
Investigating
We're investigating slowness on GlobiFlow and will post an update soon.
Posted about 1 year ago. Apr 06, 2018 - 08:21 EDT