General Slowness
Incident Report for GlobiFlow for Podio
Resolved
We are considering this incident resolved.
Posted 5 days ago. Aug 09, 2018 - 15:26 EDT
Monitoring
Our infrastructure provider confirmed issue with network degradation as resolved. We will continue to monitor to ensure full resolution. You might experience slowness the next 30 minutes as we catch up on any load that was delayed due the network issues. Thanks again for your patience!
Posted 5 days ago. Aug 09, 2018 - 14:56 EDT
Identified
We have identified the issue causing slowness as network issues for our region / infrastructure provider. We are working with our infrastructure provider for a solution.
Posted 5 days ago. Aug 09, 2018 - 14:36 EDT
Update
We are continuing to investigate this issue. Thanks for your patience.
Posted 5 days ago. Aug 09, 2018 - 13:53 EDT
Investigating
We are investigating generally slow flows and will post an update soon.
Posted 5 days ago. Aug 09, 2018 - 13:15 EDT
This incident affected: GlobiFlow Main Cluster and Failover Queue.