Errors with files
Incident Report for GlobiFlow for Podio
Resolved
Rackspace has resolved the issue related to Files functionality.
Posted 8 months ago. Oct 15, 2018 - 10:32 EDT
Monitoring
The issue appears to be intermittent. We continue to monitor progress by Rackspace engineers.
Posted 8 months ago. Oct 15, 2018 - 10:19 EDT
Investigating
Rackspace has notified us of issues with their Cloud Files API which powers various file-related functions in GlobiFlow. You may notice errors related to files in your flows. Rackspace is currently investigating and working on the issue. We will provide updates here as we get them.
Posted 8 months ago. Oct 15, 2018 - 10:09 EDT
This incident affected: GlobiFlow Main Cluster.