GlobiFlow Unreachable / Slow Triggers
Incident Report for GlobiFlow for Podio
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 26, 2019 - 12:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 26, 2019 - 10:49 EDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jun 26, 2019 - 10:17 EDT
This incident affected: GlobiFlow Main Cluster.