Flow execution is delayed
Incident Report for GlobiFlow for Podio
Resolved
This incident has been resolved.
Posted Jul 31, 2019 - 11:21 EDT
Update
Delays continue to recover.
Posted Jul 31, 2019 - 10:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2019 - 09:34 EDT
Investigating
We are currently investigating this issue.
Posted Jul 31, 2019 - 09:12 EDT
This incident affected: GlobiFlow Main Cluster.