Slow performance
Incident Report for GlobiFlow for Podio
Resolved
We have identified the main issue causing slower performance today and will be scheduling a maintenance today at 10 pm EST / 3 am CET in order to upgrade our database accordingly. All flows will be queued during the maintenance in order to run after maintenance is complete.
Posted over 1 year ago. Mar 19, 2018 - 15:10 EDT
Monitoring
We have seen faster performance over the last hour. We will continue to monitor and plan work to mitigate issue from appearing in the future.
Posted over 1 year ago. Mar 19, 2018 - 13:29 EDT
Identified
We have identified the issue causing slowness and will need to perform maintenance on GlobiFlow to ensure the database can keep up with the additional load. We will schedule maintenance for this in advance and update details here.
Posted over 1 year ago. Mar 19, 2018 - 12:12 EDT
Update
Increased load on the database is causing slowness across the board, we expect date-based flows to be delayed based on the slowness.
Posted over 1 year ago. Mar 19, 2018 - 11:02 EDT
Investigating
Team is investigating delays for GlobiFlow at the moment.
Posted over 1 year ago. Mar 19, 2018 - 10:55 EDT