Slow Flow Triggers
Incident Report for GlobiFlow for Podio
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 28, 2019 - 13:23 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jan 28, 2019 - 12:16 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Jan 28, 2019 - 11:36 EST
This incident affected: GlobiFlow Main Cluster.