Slow Flows
Incident Report for GlobiFlow for Podio
Resolved
Hook speed delay has recovered and is within normal range. We continue to monitor Podio and further updates will be provided at http://status.podio.com/
Posted about 1 year ago. May 16, 2018 - 12:49 EDT
Monitoring
Due to general Podio slowness, GlobiFlow triggers have a significant delay. See http://status.podio.com/ for more information.
Posted about 1 year ago. May 16, 2018 - 11:29 EDT