GlobiFlow Unavailable
Incident Report for GlobiFlow for Podio
Resolved
This incident has been resolved.
Posted 23 days ago. Jan 29, 2019 - 16:24 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. Jan 29, 2019 - 16:14 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 23 days ago. Jan 29, 2019 - 16:12 EST
Investigating
We are currently investigating this issue.
Posted 23 days ago. Jan 29, 2019 - 16:07 EST
This incident affected: GlobiFlow Main Cluster.