Outage
Incident Report for GlobiFlow for Podio
Resolved
Our vendor has confirmed the fix, and services have been restored.
Posted Jul 31, 2019 - 02:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2019 - 00:12 EDT
Identified
Our vendor is experiencing an outage on database services and is implementing a fix.
Posted Jul 30, 2019 - 23:45 EDT
Investigating
We are currently investigating this issue.
Posted Jul 30, 2019 - 22:57 EDT
This incident affected: GlobiFlow Main Cluster.