globiflow.com unavaliable for some users
Incident Report for GlobiFlow for Podio
Resolved
GlobiFlow has worked through the queue and is performing normally.
Posted over 1 year ago. Feb 20, 2018 - 13:51 EST
Monitoring
GlobiFlow is up and running without errors at this point, queue is still processing the backlog of flows. We continue to monitor.
Posted over 1 year ago. Feb 20, 2018 - 12:33 EST
Identified
We believe to have identified the issue and will performing a fix which might take GlobiFlow down for a few minutes.
Posted over 1 year ago. Feb 20, 2018 - 12:07 EST
Monitoring
GlobiFlow should be running for most customers now. We are slowly executing flows that has been queued. We are still investigating main root cause of the errors and will share more details as this is available.
Posted over 1 year ago. Feb 20, 2018 - 11:47 EST
Investigating
We are still investigating the cause for the intermittent errors for GlobiFlow.
Hook events are being queued, so flows should trigger as nodes are able to pick them up.
Posted over 1 year ago. Feb 20, 2018 - 11:15 EST
Monitoring
We are monitoring the fix to ensure the full solution is in place. We are still investigating root cause with RackSpace, our service provider.
Posted over 1 year ago. Feb 20, 2018 - 10:58 EST
Investigating
We are investigating an issue with users being unable to reach globiflow.com
Posted over 1 year ago. Feb 20, 2018 - 09:56 EST