File based issues affecting some flows and actionos
Incident Report for GlobiFlow for Podio
Resolved
Rackspace has fixed the file container issues, and GlobiFlow appears to be functioning normally.
Posted 2 months ago. Jan 10, 2019 - 13:28 EST
Investigating
Rackspace is currently experiencing issues with hosted file containers, affecting some GlobiFlow file-based interactions, including CMS flows. We are currently investigating this issue with Rackspace and will post updates as we have them.
Posted 2 months ago. Jan 10, 2019 - 12:44 EST
This incident affected: GlobiFlow Main Cluster.