Emails sent without any trigger
Incident Report for GlobiFlow for Podio
Resolved
This incident has been resolved.
Posted 3 months ago. May 27, 2019 - 17:48 EDT
Monitoring
Some customers may have received some PodioUnavailableError messages, or other emails from GlobiFlow without a trigger. These emails were sent in error and no action is needed. We have identified and remediated the issue, which appears to have occurred for a small set of customers.
Posted 3 months ago. May 27, 2019 - 17:18 EDT
This incident affected: GlobiFlow Main Cluster.