Date Flows Not Triggering
Incident Report for GlobiFlow for Podio
Resolved
This incident has been resolved.
Posted Jul 25, 2019 - 18:41 EDT
Monitoring
The hourly job responsible for queueing date flow triggers did not run as expected for the previous 2 hours (12:15pm and 1:15pm MDT). We are re-running the job to rescue missing triggers for the current hour (1:15pm) and will monitor to ensure this job runs as expected moving forward.
Posted Jul 25, 2019 - 15:56 EDT