Podio Unavailable
Incident Report for GlobiFlow for Podio
Resolved
We're no longer seeing instances of PodioUnavailable or PodioServer errors. Further updates on the Podio issue are available at http://status.podio.com/
Posted about 1 year ago. Mar 28, 2018 - 11:59 EDT
Monitoring
While Podio is unavailable you will see instances of "PodioUnavailableError" in your flow logs. Further updates for Podio are available here: http://status.podio.com/
Posted about 1 year ago. Mar 28, 2018 - 11:32 EDT