Slow
Incident Report for GlobiFlow for Podio
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 22, 2019 - 11:48 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jan 22, 2019 - 11:00 EST
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Jan 22, 2019 - 10:31 EST
Identified
GlobiFlow is currently running slowly as a result of Podio errors, please be patient as we work through the backlog of triggers.
Posted 5 months ago. Jan 22, 2019 - 10:31 EST
This incident affected: GlobiFlow Main Cluster.