Service Unavailable
Incident Report for GlobiFlow for Podio
Resolved
GlobiFlow has been stable for several hours without interruption. We will continue to monitor.
Posted over 1 year ago. Feb 20, 2018 - 18:21 EST
Monitoring
GlobiFlow had intermittent unavailability again. GlobiFlow is stable and we continue to monitor. Hook events are being processed in a timely fashion.
Posted over 1 year ago. Feb 20, 2018 - 15:55 EST
Investigating
We are intermittently seeing Service Unavailable errors, currently investigating the problem
Posted over 1 year ago. Feb 20, 2018 - 15:27 EST